Unable to connect to SharePoint site

Oct 15, 2013 at 9:34 PM
I just downloaded DIFS but I don't seem to be able to connect to my SP site. I tried every authentication method but here's the message I get:

SiteAndListTreeLoader:http://sp2013 SiteAndListTreeLoader:Exception:The remote server returned an error: (403) Forbidden.

This product looks great but I'm perplexed.
Oct 16, 2013 at 9:34 AM
Are you running sp2013 on premises? Are you running difs on a client machine or the sharepoint server? If a client machine have the prerequisites been installed?
Oct 16, 2013 at 1:51 PM
We're running sp2013 on premises and I'm working on the SP server.
Oct 16, 2013 at 2:24 PM
I entered http://sp2013:11116 as my sharepoint site destination and successfully imported files to the Central Administration Shared Documents library. Authentication is Current Credentials. This is great except this isn't where I need to import files to. I still get the 403 Forbidden error when I enter http://sp2013 as the sharepoint site destination.
Oct 22, 2013 at 6:04 PM
Ok, I figured out that my SP Central Administration site http://sp2013:11116 uses Windows authentication and regular SP site http://sp2013 uses Claims based authentication. My gut feeling was that this is an authentication issue but the question is how do I get around it so I can use DIFS?
Oct 22, 2013 at 6:16 PM
SiteAndListTreeLoader:Exception:Server was unable to process request. ---> Site is not configured for Claims Forms Authentication.
Oct 28, 2013 at 8:30 PM
DIFS has been tested against SP2013 Claims with NTLM so problem might be with the SharePoint configuration.

Might be worth while looking at the ULS logs for the corresponding time that you get the error in DIFS.